Detectada una grave vulnerabilidad que afecta a todas las versiones de IExplorer

Se trata de una vulnerabilidad crítica que permite la ejecución de código en forma remota, la cual afecta al navegador Internet Explorer desde la versión 6, hasta la versión 11, independientemente de la versión de Windows que utilicen. Esta vulnerabilidad fue descubierta por la firma de seguridad FireEye, quienes inmediatamente reportaron el problema a Microsoft,…

Leer más..

► Nuevo Samsung Galaxy K Zoom.

El teléfono inteligente cada día es ahora una potente cámara . Abrazar la portabilidad, llevarlo a donde ir, y testigos increíbles fotos cobran vida. GALAXY K zoom innova su experiencia de toma de fotografías con un rendimiento óptico superior . La nueva tecnología de objetivo retráctil hace que el zoom óptico 10x de gran alcance…

Leer más..

Falla de seguridad en Internet Explorer podría afectar Millones de Usuarios

Se publicó una advertencia de seguridad para los usuarios de Internet Explorer este Sábado, el navegador web podría permitir una “ejecución remota de código maliciosa”. La vulnerabilidad afecta a todas las versiones del navegador y aun no hay parche disponible para solucionar el problema. La revelación de la vulnerabilidad se hizo en la página web…

Leer más..